[Webkit-unassigned] [Bug 62518] If an Event Listener is a Function, It Should be Called and Not Checked for handleEvent

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Jun 12 23:45:18 PDT 2011


Rob Brackett <rob at robbrackett.com> changed:

           What    |Removed                     |Added
  Attachment #96923|0                           |1
        is obsolete|                            |
  Attachment #96926|                            |review?
               Flag|                            |

--- Comment #5 from Rob Brackett <rob at robbrackett.com>  2011-06-12 23:45:17 PST ---
Created an attachment (id=96926)
 --> (https://bugs.webkit.org/attachment.cgi?id=96926&action=review)
[PATCH] Improved Patch Following Conventions

I apologize for the churn. I read through the contributing guide and used the appropriate scripts to prepare the patch, so hopefully this should be more correct.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list