[webkit-dev] Rename LayoutTests

Ryosuke Niwa rniwa at webkit.org
Tue May 9 21:05:36 PDT 2017

On Tue, May 9, 2017 at 9:01 PM, Maciej Stachowiak <mjs at apple.com> wrote:
> How about just Tests?
> Or alternately, RegressionTests. But I like just plain Tests.

But we also have JSTests, ManualTests, and PerformanceTests so I think
it's nice to convey that what they're testing. e.g. WebContentTests
would work but that's not great for tab completion.

- R. Niwa

More information about the webkit-dev mailing list