[webkit-dev] Rename LayoutTests
mjs at apple.com
Tue May 9 21:01:29 PDT 2017
How about just Tests?
Or alternately, RegressionTests. But I like just plain Tests.
> On May 9, 2017, at 8:51 PM, Michael Catanzaro <mcatanzaro at igalia.com> wrote:
>> On Tue, May 9, 2017 at 9:23 PM, Ryosuke Niwa <rniwa at webkit.org> wrote:
>> AutomatedTests - As opposed to ManualTests.
> The API tests under Tools/TestWebKitAPI (which never seemed to me like a good location for tests) are also automated, so this doesn't seem like the best name unless we want to move the API tests there too.
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
More information about the webkit-dev