[webkit-dev] Rename LayoutTests

Michael Catanzaro mcatanzaro at igalia.com
Tue May 9 21:07:18 PDT 2017

On Tue, May 9, 2017 at 11:01 PM, Maciej Stachowiak <mjs at apple.com> 
> How about just Tests?
> Or alternately, RegressionTests. But I like just plain Tests.

Then we should move ManualTests, PerformanceTests, JSTests, and 
TestWebKitAPI underneath it, because it would be weird to have tests 
outside of the Tests directory. Right?

And then we would probably want to move all the layout tests to a new 
subdirectory, to separate them from the ManualTests, PerformanceTests, 
JSTests, and API tests. Then we have to find a name that 


More information about the webkit-dev mailing list