[webkit-dev] Should overridden methods use 'virtual' keyword in addition to 'override'?

Darin Adler darin at apple.com
Fri Mar 4 09:13:33 PST 2016

> On Mar 4, 2016, at 9:11 AM, Antonio Gomes <tonikitoo at webkit.org> wrote:
> It is a good follow up

I agree.

> once the first patch bakes for a while

I don’t think we need “bake time” for this. It’s super-straightforward. I’m going to do it right now.

— Darin

More information about the webkit-dev mailing list