[webkit-dev] Should overridden methods use 'virtual' keyword in addition to 'override'?
tonikitoo at webkit.org
Fri Mar 4 09:11:58 PST 2016
On a side node, there are lots of lines like
virtual void foo(..) override final;
.. ending up like:
void foo(..) override final;
Ideally though, "override" could also get removed and it would read as
void foo(..) final;
It is a good follow up once the first patch bakes for a while in ToT
On Fri, Mar 4, 2016 at 12:47 PM, Darin Adler <darin at apple.com> wrote:
>> On Mar 4, 2016, at 6:54 AM, Konstantin Tokarev <annulen at yandex.ru> wrote:
>> I have WebCore patch ready for upload.
> Yes, I had already done this last night <https://bugs.webkit.org/show_bug.cgi?id=155005>. Just haven’t landed it yet because tiled-drawing tests were failing. Fixing that now.
> — Darin
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
More information about the webkit-dev