[webkit-dev] Should overridden methods use 'virtual' keyword in addition to 'override'?

Saam barati sbarati at apple.com
Thu Mar 3 11:39:52 PST 2016

(3) seems like a good idea to me!
I’ll volunteer for (1)

> On Mar 3, 2016, at 11:35 AM, Darin Adler <darin at apple.com> wrote:
> 3) physically restrain me from turning do-webcore-rename into a perl script that does this all the code in the entire source tree all at one go, since that would be a bad idea, right?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-dev/attachments/20160303/b9444b52/attachment.html>

More information about the webkit-dev mailing list