[webkit-dev] Should overridden methods use 'virtual' keyword in addition to 'override'?

Konstantin Tokarev annulen at yandex.ru
Fri Mar 4 05:21:52 PST 2016

03.03.2016, 22:35, "Darin Adler" <darin at apple.com>:
> OK!
> Do we have volunteers to:
> 1) update the style guide webpage
> 2) update check-webkit-style
> 3) physically restrain me from turning do-webcore-rename into a perl script that does this all the code in the entire source tree all at one go, since that would be a bad idea, right?

I volunteer for (2).


More information about the webkit-dev mailing list