[webkit-dev] Should overridden methods use 'virtual' keyword in addition to 'override'?
ggaren at apple.com
Thu Mar 3 11:38:28 PST 2016
I volunteer for any future needs in the physical restraint department -- but in this case, I think (3) sounds like a good idea.
> On Mar 3, 2016, at 11:35 AM, Darin Adler <darin at apple.com> wrote:
> Do we have volunteers to:
> 1) update the style guide webpage
> 2) update check-webkit-style
> 3) physically restrain me from turning do-webcore-rename into a perl script that does this all the code in the entire source tree all at one go, since that would be a bad idea, right?
> — Darin
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
More information about the webkit-dev