[webkit-dev] Should overridden methods use 'virtual' keyword in addition to 'override'?

Darin Adler darin at apple.com
Thu Mar 3 11:35:27 PST 2016


Do we have volunteers to:

1) update the style guide webpage
2) update check-webkit-style
3) physically restrain me from turning do-webcore-rename into a perl script that does this all the code in the entire source tree all at one go, since that would be a bad idea, right?

— Darin

More information about the webkit-dev mailing list