[webkit-dev] unsigned vs unsigned int
darin at apple.com
Sun Sep 16 14:58:57 PDT 2012
On Sep 16, 2012, at 2:30 AM, Allan Sandfeld Jensen <kde at carewolf.com> wrote:
> On Thursday 13 September 2012, Dan Bernstein wrote:
>> On Sep 13, 2012, at 1:29 AM, Kenneth Rohde Christiansen <kenneth.christiansen at gmail.com> wrote:
>>> I was telling people to use "unsigned" instead of "unsigned int", as I
>>> have been told that was the preferred style before, but apparently
>>> that is not in the style guide.
>>> The question is, should it be?
> Why? Wouldn't it be better to move away from deprecated C syntax?
I think we should use the shortest name for each type.
That is why I like “unsigned” better than “unsigned int”.
More information about the webkit-dev