[webkit-dev] unsigned vs unsigned int
Allan Sandfeld Jensen
kde at carewolf.com
Sun Sep 16 02:30:35 PDT 2012
On Thursday 13 September 2012, Dan Bernstein wrote:
> On Sep 13, 2012, at 1:29 AM, Kenneth Rohde Christiansen
<kenneth.christiansen at gmail.com> wrote:
> > Hi there,
> > I was telling people to use "unsigned" instead of "unsigned int", as I
> > have been told that was the preferred style before, but apparently
> > that is not in the style guide.
> > The question is, should it be?
Why? Wouldn't it be better to move away from deprecated C syntax?
More information about the webkit-dev