[webkit-dev] We should rename layoutTestController to testController
jacobg at adobe.com
Thu May 31 11:59:13 PDT 2012
On 5/31/12 11:56 AM, "Darin Adler" <darin at apple.com> wrote:
>I am thinking we should rename layoutTestController to testController. Or
>if you don¹t like that name, maybe testHarness or some even better name.
that recently landed in WebKit, and that we are going to encourage people
to use for DOM-only tests, is called testharness.js
>The old name is too long and the word ³layout² is so strange.
>We could expose the object under the new name and the old one, and then
>over time convert all the tests to the new name, then get rid of the old
>What do you all think?
>webkit-dev mailing list
>webkit-dev at lists.webkit.org
More information about the webkit-dev