[webkit-dev] We should rename layoutTestController to testController
darin at apple.com
Thu May 31 11:56:56 PDT 2012
I am thinking we should rename layoutTestController to testController. Or if you don’t like that name, maybe testHarness or some even better name.
The old name is too long and the word “layout” is so strange.
We could expose the object under the new name and the old one, and then over time convert all the tests to the new name, then get rid of the old one.
What do you all think?
More information about the webkit-dev