[webkit-dev] We should rename layoutTestController to testController
rniwa at webkit.org
Sun Jun 3 21:11:23 PDT 2012
Posted a patch to expose layoutTestController as testRunner on
On Thu, May 31, 2012 at 11:56 AM, Darin Adler <darin at apple.com> wrote:
> I am thinking we should rename layoutTestController to testController. Or
> if you don’t like that name, maybe testHarness or some even better name.
> The old name is too long and the word “layout” is so strange.
> We could expose the object under the new name and the old one, and then
> over time convert all the tests to the new name, then get rid of the old
> What do you all think?
> -- Darin
> webkit-dev mailing list
> webkit-dev at lists.webkit.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev