[webkit-dev] Incremental steps towards moving WebCore/platform out of WebCore
rniwa at webkit.org
Wed Dec 14 23:01:11 PST 2011
On Wed, Dec 14, 2011 at 10:55 PM, Adam Barth <abarth at webkit.org> wrote:
> It seems like introducing the new namespace before the move would be
> beneficial because it would help us sort out whatever layering
> violations we have today (as they'd become apparent because of the
> explicit mention of the WebCore namespace).
That sounds great to me.
What would be an appropriate name for the namespace? My first
> instinct is "Platform" to match the name of the new directory, but I'm
> open to suggestions.
I can't think of anything better.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the webkit-dev