[webkit-dev] renaming ASSERT macro

Darin Adler darin at apple.com
Thu Jun 26 11:45:49 PDT 2008

On Jun 26, 2008, at 5:16 AM, Jörg Bornemann wrote:

> That means ATM that I have to make sure to always include  
> <windows.h> _before_ Assertion.h.

Then lets add this to Assertion.h:

     #if PLATFORM(WINCE) // or whatever is the right if
     #include <windows.h>

I'd prefer this to a global change to the entire WebKit project.

     -- Darin

More information about the webkit-dev mailing list