christian at twotoasts.de
Sun Jun 15 09:02:20 PDT 2008
Am Sun, 15 Jun 2008 10:51:53 -0500
schrieb David Hyatt <hyatt at apple.com>:
> On Jun 15, 2008, at 12:43 AM, Maciej Stachowiak wrote:
> >>> Another thought that came up is that perhaps we should change our
> >>> namespace from KJS to JSC.
> >> I like the idea. But I'm not crazy about the three WebKit
> >> namespaces being WTF, JSC, and WebCore. One of these things is not
> >> like the others!
> > Should the WebCore namespace be WC? That somehow seems less tasty
> > than the others.
> No! Please leave the WebCore namespace alone.
I second that. While I appreciate your efforts to reorganize the source
tree, I really prefer verbose namespaces over confusing abbreviations.
WTF and JSC are bad enough already.
More information about the webkit-dev