[webkit-dev] renaming some WebCore, too

Adam Roben aroben at apple.com
Sat Jun 14 07:51:34 PDT 2008

On Jun 13, 2008, at 7:26 PM, Darin Adler wrote:

> Streamline the names of functions to get to parts of the Frame object
> (as in the tree() function to get to the frame tree):
>     "animationController" => "animation",
>     "scriptProxy" => "script",
>     "selectionController" => "selection",

I'd suggest adding these as well:

"inspectorController" => "inspector",
"parentInspectorController" => "parentInspector"


More information about the webkit-dev mailing list