[webkit-dev] renaming some WebCore, too
Michelangelo De Simone
m.des at mac.com
Fri Jun 13 16:56:00 PDT 2008
Il giorno 14/giu/08, alle ore 01:26, Darin Adler ha scritto:
> Use a less confusing name for the base class for all form controls.
> It's hard to understand how HTMLGenericFormElement (a control within a
> form) differs from HTMLFormElement (the form itself).
I can't agree more (for what my opinion's worth).
I just hope this move will not bring with it (too much) troubles for
the WF2 work, HTMLGenericFormElement is one of the most affected (and
used) classes at this time.
// Et quid amabo nisi quod rerum enigma est?
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 3765 bytes
Desc: not available
Url : http://lists.webkit.org/pipermail/webkit-dev/attachments/20080614/0bcec991/attachment.p7s
More information about the webkit-dev