[webkit-dev] KXMLCore renamed to Web Template Framework

Maciej Stachowiak mjs at apple.com
Tue May 9 10:04:40 PDT 2006

Hi Everyone,

A while back, Darin and I decided that the name KXMLCore was too  
unwieldy for something so commonly used, so we decided on Web  
Template Framework, with the obvious three-letter acronym to be used  
as the include dir and namespace prefix. Those who have read the code  
closely may feel the new name is apt in other ways as well.


More information about the webkit-dev mailing list