[webkit-dev] KXMLCore renamed to Web Template Framework

Mitz Pettel opendarwin.org at mitzpettel.com
Wed May 10 05:35:37 PDT 2006

Perhaps you should also rename the component in bugzilla.

On May 9, 2006, at 8:04 PM, Maciej Stachowiak wrote:

> Hi Everyone,
> A while back, Darin and I decided that the name KXMLCore was too  
> unwieldy for something so commonly used, so we decided on Web  
> Template Framework, with the obvious three-letter acronym to be  
> used as the include dir and namespace prefix. Those who have read  
> the code closely may feel the new name is apt in other ways as well.
> Regards,
> Maciej
> _______________________________________________
> webkit-dev mailing list
> webkit-dev at opendarwin.org
> http://www.opendarwin.org/mailman/listinfo/webkit-dev

More information about the webkit-dev mailing list