[Webkit-unassigned] [Bug 171450] Add a new function for getting the Git hash for a pure git directory.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon May 1 09:59:45 PDT 2017


--- Comment #6 from Jason Marcell <jmarcell at apple.com> ---
Comment on attachment 308595
  --> https://bugs.webkit.org/attachment.cgi?id=308595

View in context: https://bugs.webkit.org/attachment.cgi?id=308595&action=review

>>> Tools/Scripts/VCSUtils.pm:451
>>> +    my $revision;
>> I know that the variable name $revision is consistent with the other functions of this ilk, but you might consider calling it $commit or $hash to match the name of your function.
> Yep. I guess I'll go with $commit unless anyone objects.

Actually, I decided to go with 'hash' because of the name I already chose for the function.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20170501/364f2300/attachment.html>

More information about the webkit-unassigned mailing list