[Webkit-unassigned] [Bug 162608] [GTK] Update WOFF2 decoder

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Sep 28 01:34:23 PDT 2016


--- Comment #8 from Frédéric Wang (:fredw) <fred.wang at free.fr> ---
Comment on attachment 289962
  --> https://bugs.webkit.org/attachment.cgi?id=289962
Patch, v3

View in context: https://bugs.webkit.org/attachment.cgi?id=289962&action=review

Yes, this looks good to me with Michael's comments addressed.

>> Source/WebCore/platform/graphics/WOFFFileFormat.cpp:100
>> +    bool Write(const void *data, size_t n)
> void* data, not void *data
> Is this a virtual method? If so you need to mark it override. If not, it should be named write with a lowercase W, since WebKit methods are camelCase.

Yes, they are pure virtual and should indeed be marked override.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20160928/569a7e0e/attachment.html>

More information about the webkit-unassigned mailing list