[Webkit-unassigned] [Bug 145065] Prefix force on MouseEvent and add constants for click and force click values

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri May 15 12:04:21 PDT 2015


https://bugs.webkit.org/show_bug.cgi?id=145065

--- Comment #3 from Tim Horton <thorton at apple.com> ---
Comment on attachment 253211
  --> https://bugs.webkit.org/attachment.cgi?id=253211
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=253211&action=review

> Source/WebCore/dom/MouseEvent.h:95
>      double force() const { return m_force; }
> +    double webkitForce() const { return m_force; }

Isn't there a way in the IDL to have an alias like this without having to have the function twice?

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20150515/bd36fb42/attachment.html>


More information about the webkit-unassigned mailing list