[Webkit-unassigned] [Bug 147581] New: Clean up the naming for AST expression generation.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Aug 3 12:38:34 PDT 2015


            Bug ID: 147581
           Summary: Clean up the naming for AST expression generation.
    Classification: Unclassified
           Product: WebKit
           Version: 528+ (Nightly build)
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: JavaScriptCore
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: keith_miller at apple.com

Currently, some of the AST expression factory creation functions do not follow a consistent naming scheme, we should fix it.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20150803/9e7a89ac/attachment.html>

More information about the webkit-unassigned mailing list