[Webkit-unassigned] [Bug 129612] New: Rename DEFINE_STATIC_LOCAL to DEPRECATED_DEFINE_STATIC_LOCAL

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Mar 3 11:20:24 PST 2014


           Summary: Rename DEFINE_STATIC_LOCAL to
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Web Template Framework
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: svillar at igalia.com

As suggested by Darin in https://bugs.webkit.org/show_bug.cgi?id=128173#c2. The recommended alternative is static NeverDestroyed.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list