[Webkit-unassigned] [Bug 137685] [GTK] Move click counter logic back to WebKitWebViewBase
bugzilla-daemon at webkit.org
bugzilla-daemon at webkit.org
Thu Dec 11 08:57:12 PST 2014
https://bugs.webkit.org/show_bug.cgi?id=137685
--- Comment #10 from Martin Robinson <mrobinson at webkit.org> ---
Comment on attachment 243124
--> https://bugs.webkit.org/attachment.cgi?id=243124
New patch
View in context: https://bugs.webkit.org/attachment.cgi?id=243124&action=review
>>> Source/WebKit2/UIProcess/API/gtk/WebKitWebViewBase.cpp:768
>>> return TRUE;
>>
>> I think I prefer this method as part of the click counter, since understanding types of click events is what it's good at.
>
> it doesn't use anything from the click counter
I just meant that it is involved with counting clicks. Perhaps if it had a better name, it would make more sense. I'm not sure.
--
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20141211/32e1141c/attachment-0002.html>
More information about the webkit-unassigned
mailing list