[Webkit-unassigned] [Bug 117868] Texture unit code refactoring

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jul 1 02:58:28 PDT 2013


--- Comment #12 from Przemyslaw Szymanski <p.szymanski3 at samsung.com>  2013-07-01 03:00:24 PST ---
In my opinion it should be a struct due to direct access to its member(s) just like in structs. And in this case it also a little simplifies the code.

We can make it (in a future patch) a class with all features e.g. member initialization in the constructor, member clear (null) in the destructor, etc.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list