[Webkit-unassigned] [Bug 109071] New: Rename isMainThread to isInWebCoreExecutionContext

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Feb 6 10:53:36 PST 2013


           Summary: Rename isMainThread to isInWebCoreExecutionContext
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Web Template Framework
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: psolanki at apple.com
                CC: ddkilzer at webkit.org

When USE(WEB_THREAD) is defined, we can have WebCore running on main thread or web thread. We should rename isMainThread to be clearer.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list