[Webkit-unassigned] [Bug 86195] [EFL][DRT] LayoutTestController does not implement clearApplicationCacheForOrigin

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed May 16 12:00:47 PDT 2012


https://bugs.webkit.org/show_bug.cgi?id=86195





--- Comment #9 from Christophe Dumez <christophe.dumez at intel.com>  2012-05-16 11:59:52 PST ---
(From update of attachment 142311)
View in context: https://bugs.webkit.org/attachment.cgi?id=142311&action=review

> Source/WebKit/efl/ewk/ewk_security_origin.cpp:105
> +    return ewk_security_origin_new(WebCore::SecurityOrigin::createFromString(String (url)).get());

extra space here QString(url). Also you should probably use QString::fromUTF8(url) instead.

> Tools/DumpRenderTree/efl/LayoutTestControllerEfl.cpp:553
> +void LayoutTestController::clearApplicationCacheForOrigin(OpaqueJSString* origin)

Calling it "url" instead of "origin" would be less confusing.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list