[Webkit-unassigned] [Bug 69073] [EFL] Change one-letter parameter variable with WebKit coding Style.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Oct 5 11:19:50 PDT 2011


https://bugs.webkit.org/show_bug.cgi?id=69073





--- Comment #6 from Lucas De Marchi <demarchi at webkit.org>  2011-10-05 11:19:49 PST ---
(From update of attachment 109731)
View in context: https://bugs.webkit.org/attachment.cgi?id=109731&action=review

Too big to be carefully reviewed. But it looks good to me. If you build this and it's still passing the same tests, I'm ok with it.

> Source/WebKit/efl/ewk/ewk_frame.cpp:471
> -Eina_Bool ewk_frame_text_search(const Evas_Object* o, const char* string, Eina_Bool case_sensitive, Eina_Bool forward, Eina_Bool wrap)
> +Eina_Bool ewk_frame_text_search(const Evas_Object* ewkFrame, const char* string, Eina_Bool case_sensitive, Eina_Bool forward, Eina_Bool wrap)

Unrelated, but "string" is a bad name.

> Source/WebKit/efl/ewk/ewk_tiled_backing_store.cpp:49
> -    Ewk_Tile *tile;
> +    Ewk_Tile* tile;

Humn... this was not done before because these files were .c

It's fine to do it now, in the same patch. Otherwise this coding-style fixes will never end.

> Source/WebKit/efl/ewk/ewk_tiled_backing_store.cpp:816
> -    cols = 1 + (int)ceil((float)w / (float)tw);
> -    rows = 1 + (int)ceil((float)h / (float)th);
> +    cols = 1 + (int)ceil((float)width / (float)tw);
> +    rows = 1 + (int)ceil((float)height / (float)th);

It seems like we should apply the past fixes now that this file is cpp.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list