[Webkit-unassigned] [Bug 38142] RegExp caching

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jun 14 12:48:05 PDT 2010


--- Comment #22 from Geoffrey Garen <ggaren at apple.com>  2010-06-14 12:48:03 PST ---
> > I guess what this flag really means is, "The cache is full, so a new addition must first evict something old." How about calling this variable "m_isFull", and reversing its value?
> :D Geoff, you was the reason why we changed the name to clarify its purpose:
> "You define m_isFull as a data member, but only use it locally in createAndCache."

Indeed, I mistook m_isFull as being used only locally. My bad.

But I don't think I suggested renaming it to m_isFirstIteration.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list