[Webkit-unassigned] [Bug 38142] RegExp caching

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jun 14 12:41:02 PDT 2010


--- Comment #21 from Zoltan Herczeg <zherczeg at webkit.org>  2010-06-14 12:40:59 PST ---
> I guess what this flag really means is, "The cache is full, so a new addition must first evict something old." How about calling this variable "m_isFull", and reversing its value?

:D Geoff, you was the reason why we changed the name to clarify its purpose:

"You define m_isFull as a data member, but only use it locally in createAndCache."

So, back to the original?

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list