[Webkit-unassigned] [Bug 39567] [GTK] Configure script should check the required GTK+ version

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Jun 1 17:10:15 PDT 2010


--- Comment #11 from Adrian Bunk <bunk at stusta.de>  2010-06-01 17:10:15 PST ---
(In reply to comment #10)
> (In reply to comment #7)
> > Please have a look at #37085 where I try to explain why GTK+ versions < 2.18 are unlikely to be used in practice due to the high glib dependency.
> I said exactly that some time ago, and someone then explained to me that the reason we try to support 2.10 is because that's what Maemo had, and people saw it as a good thing to have (given it was not too complex). Maemo5 has moved to GTK+ 2.14, it seems, so the reasons to support something older than 2.14 may soon be gone.

Supporting GTK+ 2.14 alone won't help you for Maemo.

Maemo 5 ships with glib 2.20, and that is too old for the libsoup versions required by WebKitGTK+, and for WebKitGTK+ itself.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list