[Webkit-unassigned] [Bug 39567] [GTK] Configure script should check the required GTK+ version

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Jun 1 07:57:17 PDT 2010


--- Comment #10 from Gustavo Noronha (kov) <gns at gnome.org>  2010-06-01 07:57:17 PST ---
(In reply to comment #7)
> Please have a look at #37085 where I try to explain why GTK+ versions < 2.18 are unlikely to be used in practice due to the high glib dependency.

I said exactly that some time ago, and someone then explained to me that the reason we try to support 2.10 is because that's what Maemo had, and people saw it as a good thing to have (given it was not too complex). Maemo5 has moved to GTK+ 2.14, it seems, so the reasons to support something older than 2.14 may soon be gone.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list