[Webkit-unassigned] [Bug 28934] Add <input type=number> validation support

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Sep 3 12:59:37 PDT 2009


--- Comment #5 from Darin Adler <darin at apple.com>  2009-09-03 12:59:36 PDT ---
(In reply to comment #4)
> These functions should be called things like
> "userInputToDouble" or "inputStringToDouble" or something to indicate that the
> difference between them and a generic conversion to double is the fact that the
> origin is some kind of user input which needs additional validation or
> conversion.

That sounds right to me too.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list