[Webkit-unassigned] [Bug 30193] Move PolicyChecker to it's own file

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Oct 7 22:58:39 PDT 2009


--- Comment #5 from Adam Barth <abarth at webkit.org>  2009-10-07 22:58:39 PDT ---
(In reply to comment #4)
> Should it really be "PolicyCallback"? and not "NavigationPolicyCallback" or
> "LoadPolicyCallback" or "LoaderPolicyCalback"?

NavigationPolicyCallback isn't right because Navigation is just one of the
three things it does.  LoadPolicyCallback or LoaderPolicyCalback would be fine.
 We can change the name later if we like.  I just wanted to make it different
from PolicyChecker in the short term.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list