[Webkit-unassigned] [Bug 30193] Move PolicyChecker to it's own file

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Oct 7 22:06:01 PDT 2009


Eric Seidel <eric at webkit.org> changed:

           What    |Removed                     |Added
  Attachment #40842|review?                     |review+, commit-queue-
               Flag|                            |

--- Comment #4 from Eric Seidel <eric at webkit.org>  2009-10-07 22:06:01 PDT ---
(From update of attachment 40842)
Should it really be "PolicyCallback"? and not "NavigationPolicyCallback" or
"LoadPolicyCallback" or "LoaderPolicyCalback"?

Our indent-in-headers policy is under discussion on webkit-dev, but this change
complies to the current style guidelines, so is fine as-is.

cq- given the question about the naming, but otherwise looks fine.  You could
reply with some naming justification and set cq+ yourself if you like.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list