[Webkit-unassigned] [Bug 24001] [GTK] Cache control APIs

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Dec 4 05:32:12 PST 2009


WebKit Review Bot <webkit.review.bot at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |webkit-bot-watchers at googleg
                   |                            |roups.com,
                   |                            |webkit.review.bot at gmail.com

--- Comment #15 from WebKit Review Bot <webkit.review.bot at gmail.com>  2009-12-04 05:32:12 PST ---
Attachment 44307 did not pass style-queue:

Failed to run "WebKitTools/Scripts/check-webkit-style" exit_code: 1
WebKit/gtk/webkit/webkitwebsettings.cpp:103:  enable_page_cache is incorrectly
named. Don't use underscores in your identifier names.  [readability/naming]
WebKit/gtk/webkit/webkitwebview.cpp:2549:  An else should appear on the same
line as the preceding }  [whitespace/newline] [4]
Total errors found: 2

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list