[Webkit-unassigned] [Bug 25347] Add a FrameLoaderClient callback for the ResourceRetrievedByXMLHttpRequest.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Apr 30 12:06:20 PDT 2009


https://bugs.webkit.org/show_bug.cgi?id=25347





------- Comment #13 from pfeldman at chromium.org  2009-04-30 12:06 PDT -------
(In reply to comment #12)
> (In reply to comment #10)
> > (From update of attachment 29714 [review] [review])
> > +        virtual void dispatchResourceRetrievedByXMLHttpRequest(unsigned long,
> > const WebCore::ScriptString&);
> > 
> > The name for this function does not match other client functions.
> > 
> > Something like this would fit better:
> > 
> > dispatchDidLoadResourceByXMLHttpRequest
> > 
> > +        void resourceRetrievedByXMLHttpRequest(unsigned long identifier, const
> > ScriptString& sourceString);
> > 
> > This should be renamed to something that matches too. Maybe:
> > 
> > didLoadResourceByXMLHttpRequest
> > 
> 
> Done. Thanks for the review!
> 

Ping. Could you give it another look please?

Thanks
Pavel


-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the webkit-unassigned mailing list