[Webkit-unassigned] [Bug 15221] Make the FileSystemChooserGdk implementation properly convert the WebCore::String presentation

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Sep 17 07:51:45 PDT 2007


mrowe at apple.com changed:

           What    |Removed                     |Added
  Attachment #16304|review?                     |review+
               Flag|                            |

------- Comment #4 from mrowe at apple.com  2007-09-17 07:51 PDT -------
(From update of attachment 16304)
I think "convertToStringByAdoptingTheFilesystemRepresentation" may be a little
bit wordy.  At the least, I think "The" does not add anything.  Elsewhere we
also treat "filesystem" as two words.  Perhaps
"stringWithFileSystemRepresentation" would be a better name?

"filenameSystem" also feels backwards.  "systemFilename" reads better to me.

Other than these naming niggles, r=me.

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list