[Webkit-unassigned] [Bug 15357] The Gtk+ WebKit API namespace (webkit_gtk) is ugly

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Oct 3 03:29:15 PDT 2007


mrowe at apple.com changed:

           What    |Removed                     |Added
                 CC|                            |mrowe at apple.com

------- Comment #1 from mrowe at apple.com  2007-10-03 03:29 PDT -------
web_ also matches the Web prefix used in the Mac API, and definitely leads to
nicer sounding function names than the two alternatives that were mentioned.

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list