[Webkit-unassigned] [Bug 15378] WebKit GTK+ should use Font info from GtkStyle, and aliases, by default

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Oct 6 23:13:32 PDT 2007


aroben at apple.com changed:

           What    |Removed                     |Added
  Attachment #16545|review?                     |review-
               Flag|                            |

------- Comment #4 from aroben at apple.com  2007-10-06 23:13 PDT -------
(From update of attachment 16545)
+    int defsize =

Does GtkStyle store a separate default font size for fixed vs. variable width

"defsize" should be renamed "defaultSize" to adhere to our coding style
guidelines <http://webkit.org/coding/coding-style.html>.

+        defsize /= 1024;

Can we get this constant from a Pango header? If not, this constant should be a
static const int at the top of the file.

You'll need to add a ChangeLog entry before this can be landed. See
<http://webkit.org/coding/contributing.html> for instructions.

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list