[Webkit-unassigned] [Bug 14539] Safari randomly can't load pages anymore

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Jul 15 05:00:23 PDT 2007


------- Comment #29 from y.kalter at home.nl  2007-07-15 05:00 PDT -------
> >Some more wireless router questions:
> >1. Are you using security on the wireless link (like WEP or WPA)?  If so, what
> >kind?
> WPA Personal TKIP. Also tried WPA2 TKIP, still have to try unsecure.

Unsecure doesn't work.

> >3. Do you know if you're getting interference from another wireless network
> >using your channel?  (For example, are there over 10 wireless networks that you
> >see in the Airport menu on OS X?)
> I've made some screenshots of iStumber.
> iMac: http://members.home.nl/j.kalter/images/istumbler_imac.png
> MacBook: http://members.home.nl/j.kalter/images/istumbler_macbook.png
> I'm going to try a channel that is not occupied.

Tried channel 3 (was 11), doesn't work.

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list