[Webkit-unassigned] [Bug 14539] Safari randomly can't load pages anymore

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Jul 15 04:01:53 PDT 2007


------- Comment #28 from y.kalter at home.nl  2007-07-15 04:01 PDT -------
> Could you provide the following (in a private email if you prefer):
> - Exact model of Linksys router.
> - Firmware revision of Linksys router.
> - Internet Service Provider you're using.
> Per Comment #23, could you take another tcpdump of Safari and Camino again? 
> Thanks!

Answered in a e-mail message.

>Also, a System Profiler (*.spx) output from one or both of your Macs having
>issues would help.  (Please send those via private email.)

Also answered in a e-mail message.

>Please try to reproduce the issue with a wired connection.  If we can be sure
>it doesn't happen on a wired connection, then that will further isolate the

Been on the internet yesterday with a cable, and it occured once as far as I
can remember. I will try to reproduce it again today, but it is alot harder to
do that on a wired connection.

>Also, does your wired connection go through the same wireless router, or does
>it bypass it?  (It would be beneficial to test both ways if possible.)

I tested it through the router, but I realise I have the possibility to connect
one computer directly to the modem. Will also try that today and report back on
that later.

>I just realized there is another test case we're missing.  Have you tried
>Safari 3.0 on Windows through the wireless connection?  I would be very
>interested if it exhibits the stalling behavior as well.

Problem doesn't occur on Safari 3.0.2 beta for Windows on my dad's XP notebook.

>Do you know if anyone else has similar issues on Macs with your current ISP?

I'm sorry, I don't know that. I do know that some other people suffer from this
problem aswell. For example:

>Some more wireless router questions:
>1. Are you using security on the wireless link (like WEP or WPA)?  If so, what

WPA Personal TKIP. Also tried WPA2 TKIP, still have to try unsecure.

>2. Which wireless protocol are you connecting with (802.11 a/b/g)?  Do the Macs
>use the same protocol as the Windows systems?

802.11g, all the computers have g capable cards. Also tried the setting
Wireless-Mode from Mixed to G-only and B-only, doesn't fix anything.

>3. Do you know if you're getting interference from another wireless network
>using your channel?  (For example, are there over 10 wireless networks that you
>see in the Airport menu on OS X?)

I've made some screenshots of iStumber.
iMac: http://members.home.nl/j.kalter/images/istumbler_imac.png
MacBook: http://members.home.nl/j.kalter/images/istumbler_macbook.png

I'm going to try a channel that is not occupied.

>Sorry for all the questions--I'm trying to get to the bottom of this!

No problem, i'm glad that someone wants to help me finding a solution! :-)

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list