[webkit-reviews] review denied: [Bug 25419] InspectorController refactoring proposal : [Attachment 30186] patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon May 11 10:07:11 PDT 2009

Timothy Hatcher <timothy at hatcher.name> has denied Pavel Feldman
<pfeldman at chromium.org>'s request for review:
Bug 25419: InspectorController refactoring proposal

Attachment 30186: patch

------- Additional Comments from Timothy Hatcher <timothy at hatcher.name>
I like this patch and it is a nice and mechanical change. I have a few comments
and nitpicks, but over all nothing major.

There are a couple of tab characters sprinkled in this patch. Please remove
them, otherwise it will fail to commit.

> +    , m_bound(false)

I prefer the m_scriptObjectCreated variable name you used for InspectorResource
over m_bound.

> +    initBody: function(args)

I think setMessageBody would be a better name.

r- for the tabs. But please consider the other comments.

More information about the webkit-reviews mailing list