[webkit-reviews] review denied: [Bug 14812] [gtk] [request] add webkit_gtk_frame_get_title() function : [Attachment 15741] A better version

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Aug 1 20:26:35 PDT 2007

Mark Rowe (bdash) <mrowe at apple.com> has denied Diego Escalante Urrelo
<diegoe at gnome.org>'s request for review:
Bug 14812: [gtk] [request] add webkit_gtk_frame_get_title() function

Attachment 15741: A better version

------- Additional Comments from Mark Rowe (bdash) <mrowe at apple.com>
r- based on Holger's comments.

There is also very inconsistent placement of the * next to types or variable
names.	The WebKit style is for the * to be next to the type in C and C++ code.
 The code related to the Gtk API seems to be very inconsistent in this regard,
but we should be trying to improve the situation rather than adding to the

+    g_debug("title_changed: title=%s, location=%s", title, location);

We don't typically commit debugging printf's such as this.

More information about the webkit-reviews mailing list