[webkit-reviews] review granted: [Bug 6909] Replace QValueVector and QPtrVector with Vector : [Attachment 6069] vectorize

bugzilla-request-daemon at opendarwin.org bugzilla-request-daemon at opendarwin.org
Sun Jan 29 08:49:13 PST 2006

Darin Adler <darin at apple.com> has granted Maciej Stachowiak <mjs at apple.com>'s
request for review:
Bug 6909: Replace QValueVector and QPtrVector with Vector

Attachment 6069: vectorize

------- Additional Comments from Darin Adler <darin at apple.com>
For the m_negZOrderList and m_posZOrderList, I noticed that the fetch of the
cout went inside the loop. In general, is there a reason to use iterators to
walk a vector? To me it seems easier to understand a loop that uses numeric

Love the use of "256" in jobsToCancel. A nice optimization to have at our


More information about the webkit-reviews mailing list