[webkit-help] not able to access internal sites through winLauncher

Julien Chaffraix julien.chaffraix at gmail.com
Fri Sep 2 20:47:08 PDT 2011

> I have tried to run the internal site IP address through the curl but it
> gives me same “Operation time out “ error .
> I have used curl  –proxy “hostname:portno”  http://xxx.xxx.net(internal site
> name. but it gives me the same error.
> I have used curl –user-agent also. But the result is same.

Let's be frank, your questions really look like you haven't done your
homework and you expect us to help to do your work! We don't mind
newcomers but we do mind people asking questions that make us waste
our time. We are giving you free support, the least you can do is to
respect our time.

cURL questions are NOT to be asked on WebKit mailing list. Find a
better place to ask them and please read on netiquette and how to ask
question ([1], [2]) before you do so.


[1] http://www.webkit.org/asking_questions.html
[2] http://catb.org/~esr/faqs/smart-questions.html

PS: Sorry if this sounds rude but looking at the questions you asked
on WebKit, they all follow this exact same pattern.

More information about the webkit-help mailing list